…compatible con la actualización 1.31.